<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">

<head>

<title>
Crime In Charlotte&nbsp;|&nbsp; 1 Police Investigate Bank Robbery Near UNCC
	</title>

    



    

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.crimeincharlotte.com/wp-content/themes/twentyten/style.css" />

	<link rel="pingback" href="http://www.crimeincharlotte.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crime In Charlotte &raquo; Feed" href="http://www.crimeincharlotte.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crime In Charlotte &raquo; Comments Feed" href="http://www.crimeincharlotte.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crime In Charlotte &raquo; Police Investigate Bank Robbery Near UNCC Comments Feed" href="http://www.crimeincharlotte.com/police-investigate-bank-robbery-near-uncc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.crimeincharlotte.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2ee4adc59070612704a870f15eeb8800"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://www.crimeincharlotte.com/wp-content/plugins/social-media-widget/social_widget.css?ver=2ee4adc59070612704a870f15eeb8800' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.crimeincharlotte.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.crimeincharlotte.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.crimeincharlotte.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.crimeincharlotte.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.crimeincharlotte.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.crimeincharlotte.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mecklenburg County Arrests and Mugshots 07-23-2018' href='http://www.crimeincharlotte.com/mecklenburg-county-arrests-07-23-2018/' />
<link rel='next' title='16-Year-Old The Fifth Arrested in November Murder' href='http://www.crimeincharlotte.com/16-year-old-the-fifth-arrested-in-november-murder/' />

<link rel="canonical" href="http://www.crimeincharlotte.com/police-investigate-bank-robbery-near-uncc/" />
<link rel='shortlink' href='http://wp.me/p6uyVm-HCg' />
<link rel="alternate" type="application/json+oembed" href="http://www.crimeincharlotte.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.crimeincharlotte.com%2Fpolice-investigate-bank-robbery-near-uncc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.crimeincharlotte.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.crimeincharlotte.com%2Fpolice-investigate-bank-robbery-near-uncc%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.crimeincharlotte.com/?wordfence_lh=1&hid=5C3FB36303C11FE87C7E8F5E176738ED');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Investigate Bank Robbery Near UNCC" />
<meta property="og:url" content="http://www.crimeincharlotte.com/police-investigate-bank-robbery-near-uncc/" />
<meta property="og:description" content="Police are investigating after a bank robbery that took place near UNCC on Monday. Police responded to the State Employee&#8217;s Credit Union at 8605 University City Boulevard on Monday morning af…" />
<meta property="article:published_time" content="2018-07-23T20:19:50+00:00" />
<meta property="article:modified_time" content="2018-07-23T20:19:50+00:00" />
<meta property="og:site_name" content="Crime In Charlotte" />
<meta property="og:image" content="http://www.crimeincharlotte.com/wp-content/uploads/2018/07/cic-default-crimescenetape-300x197-1-300x197.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

    

   

   

	

   

    

    

	<style type="text/css">

	@-moz-document url-prefix() {

#primary  select {

padding:2px 2px 2px 5px; 

-moz-appearance: normal; 

-webkit-appearance: none;

appearance: normal;

border:0px;

outline:none;

/*

text-indent:19px;

*/



text-align: left;

		  }

#access .menu-header,

div.menu {



width: 1018px;

margin-left: -15px;

}

		

	}

	



	

	</style>

    



   

    

    <!--[if IE]>

<style type="text/css">

#top_header {

width: 1018px;

height: 215px;

margin: 0 auto;

background-image: url(http://crimeincharlotte.com/wp-content/uploads/2012/main-header.jpg);

}

	

    #logo_header {

height: 175px;

margin: 0 auto;

width: 1020px;

}

#logo {

float: left;

overflow: hidden;

}

	</style>

<![endif]-->

    <link rel="shortcut icon" type="image/x-icon" href="http://www.crimeincharlotte.com/wp-content/themes/twentyten/images/favicon.ico">

 

<script type="text/javascript">

<!--

function MM_findObj(n, d) { //v4.01

  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {

    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}

  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];

  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);

  if(!x && d.getElementById) x=d.getElementById(n); return x;

}

function MM_swapImage() { //v3.0

  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)

   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}

}

function MM_preloadImages() { //v3.0

  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();

    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)

    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}

}



//-->

</script>

<script>

  /**

   * Opens window screen centered.

   * @param windowWidth the window width in pixels (integer)

   * @param windowHeight the window height in pixels (integer)

   * @param windowOuterHeight the window outer height in pixels (integer)

   * @param url the url to open

   * @param wname the name of the window

   * @param features the features except width and height (status, toolbar, location, menubar, directories, resizable, scrollbars)

   */

  function CenterWindow(windowWidth, windowHeight, windowOuterHeight, url, wname, features) {

    var centerLeft = parseInt((window.screen.availWidth - windowWidth) / 2);

    var centerTop = parseInt(((window.screen.availHeight - windowHeight) / 2) - windowOuterHeight);

 var misc_features;

    if (features) {

      misc_features = ', ' + features;

    }

    else {

      misc_features = ', status=no, location=no, scrollbars=yes, resizable=yes';

    }

    var windowFeatures = 'width=' + windowWidth + ',height=' + windowHeight + ',left=' + centerLeft + ',top=' + centerTop + misc_features;

    var win = window.open(url, wname, windowFeatures);

    win.focus();

    return win;

  }

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-9472026369723111",

    enable_page_level_ads: true

  });

</script>

</head>

<body class="post-template-default single single-post postid-167664 single-format-standard">

    

	<a name="top"></a>

	<div id="page_main_wrapper">

	<!--top header-->

	

	<div id="top_header">

			<div id="header-icon">																																					

					    


		<div id="header-icon-widget-area" class="widget-area" role="complementary">

			

				<div id="social-widget-5" class="widget-container Social_Widget"><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/crimeincharlotte" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.crimeincharlotte.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/charlottecrime" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.crimeincharlotte.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.crimeincharlotte.com/feed/atom/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.crimeincharlotte.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div>
			

		</div><!-- #secondary .widget-area -->




			

			</div>

		

		</div> <!--top header end-->

		

		

	<div id="wrapper" class="hfeed">

	

		

		

		<div id="header">

			<div id="masthead">

				

					

				</div><!-- #branding -->

	

				<div id="access" role="navigation">

				  
					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

					
					<div class="menu-header"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2977" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2977"><a href="http://www.crimeincharlotte.com/home/">Home</a></li>
<li id="menu-item-5411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5411"><a href="http://www.crimeincharlotte.com/crime-prevention/">Prevention</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26"><a href="http://www.crimeincharlotte.com/crime-resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-64434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64434"><a href="http://www.crimeincharlotte.com/home-security-systems/">Home Security Systems</a></li>
	<li id="menu-item-64435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64435"><a href="http://www.crimeincharlotte.com/bail-bonds/">Bail Bonds</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://www.crimeincharlotte.com/charlotte-crime-statistics/">Statistics</a></li>
<li id="menu-item-26537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26537"><a href="http://www.crimeincharlotte.com/charlotte-scanner/">Scanner</a></li>
<li id="menu-item-26481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26481"><a href="http://www.crimeincharlotte.com/charlotte-map-2/">Map</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.crimeincharlotte.com/about/">About</a></li>
<li id="menu-item-45" class="contact menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.crimeincharlotte.com/contact/">Contact</a></li>
</ul></div>
				</div><!-- #access -->

			</div><!-- #masthead -->

			</div><!-- #header -->	



 <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.js" type="text/javascript"></script>

 <script src="http://www.crimeincharlotte.com/wp-content/themes/twentyten/jquery.atooltip.js" type="text/javascript"></script> 

 <style type="text/css">

 #aToolTip {

	position: absolute;

	display: none;

	z-index: 50000;

}



	#aToolTip .aToolTipContent {

		position:relative;

		margin:0;

		padding:0;

	}



.defaultTheme {

	border:2px solid #444;

	background:#555;

	color:#fff;

	margin:0;

	padding:6px 12px;	

	

	-moz-border-radius: 12px 12px 12px 0;

	-webkit-border-radius: 12px 12px 12px 0;

	-khtml-border-radius: 12px 12px 12px 0;

	border-radius: 12px 12px 12px 0;

	

	-moz-box-shadow: 2px 2px 5px #111; /* for Firefox 3.5+ */

	-webkit-box-shadow: 2px 2px 5px #111; /* for Safari and Chrome */

	box-shadow: 2px 2px 5px #111; /* for Safari and Chrome */

}

	

	.defaultTheme #aToolTipCloseBtn {

		display:block;

		height:18px;

		width:18px;

		background:url(../images/closeBtn.png) no-repeat;

		text-indent:-9999px;

		outline:none;

		position:absolute;

		top:-20px;

		right:-30px;

		margin:2px;

		padding:4px;

	}

 

 </style>

 <style type="text/css">

			

			#quotes

			{

				margin:0;								

				position:relative;

				color: white;

			font-size: 17px;

			font-family: Arial, Helvetica, sans-serif;

			}

			.textItem

			{

				position:absolute;

				display:none;

			}

			#quotes a

			{

				color: white;

font-size: 17px;

font-family: Arial, Helvetica, sans-serif;

text-decoration: underline;

			}

			

			#quotes a:hover

			{

				color: white;

font-size: 17px;

font-family: Arial, Helvetica, sans-serif;

text-decoration: none;

			}

			

			

		</style>

 

 

 <style type="text/css">

 #panel {	

	display: none;

}







 

 </style>







<div id="bannerad">

</div>





		<div id="main">

        

       

		<div id="container">
                    <div id="content" role="main" class="single-page-mugshot">

			

				<!--<div id="nav-above" class="navigation">
					
					
				</div>--><!-- #nav-above -->

				<div id="post-167664" class="post-167664 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
					<h1 class="widget-title">Police Investigate Bank Robbery Near UNCC</h1>                   

                    
					  					

					<div class="entry-content">
                    
                     <div class="entry-meta">
						<span class="meta-prep meta-prep-author"></span> <a href="http://www.crimeincharlotte.com/police-investigate-bank-robbery-near-uncc/" title="4:19 pm" rel="bookmark"><span class="entry-date">July 23, 2018</span></a> <span class="meta-sep"></span> 					</div><!-- .entry-meta -->                                                         	
						<p><a href="http://www.crimeincharlotte.com/wp-content/uploads/2018/07/cic-default-crimescenetape-300x197-1.jpg"><img class="alignleft wp-image-167665 size-medium" src="http://www.crimeincharlotte.com/wp-content/uploads/2018/07/cic-default-crimescenetape-300x197-1-300x197.jpg" alt="" width="300" height="197" /></a>Police are investigating after a bank robbery that took place near UNCC on Monday.</p>
<p>Police responded to the State Employee&#8217;s Credit Union at 8605 University City Boulevard on Monday morning after reports of a robbery.</p>
<p>When they arrived they discovered that a white male entered the credit union and robbed it. He then fled the bank on foot but it is not known which direction he fled. His car was left behind at the scene.</p>
<p>Witnesses described the man as being in his thirties and wearing a blue plaid shirt with shorts. He also had a goatee, according to these reports.</p>
<p>Police are now searching for the suspect, and ask anyone with information to contact Crime Stoppers at 704-334-1600.</p>
                    <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_compact" style="color: #FF562C !important; font-family: Arial; font-size: 13px; text-decoration: none;">Share</a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5056976d24eb12ff"></script>
<!-- AddThis Button END -->
<div id="recent_button">
<img src="http://crimeincharlotte.com/wp-content/themes/twentyten/images/recent_news.jpg" border="0" id="recentimg" >
<ul id="under_news">
<li><a href="http://www.crimeincharlotte.com/man-shot-in-the-neck-in-rock-hill/" title="Look Man Shot in the Neck in Rock Hill" >Man Shot in the Neck in Rock Hill</a> </li> <li><a href="http://www.crimeincharlotte.com/cmpd-investigates-after-body-discovered-in-southwest-charlotte/" title="Look CMPD Investigates After Body Discovered in Southwest Charlotte" >CMPD Investigates After Body Discovered in Southwest Charlotte</a> </li> <li><a href="http://www.crimeincharlotte.com/16-year-old-the-fifth-arrested-in-november-murder/" title="Look 16-Year-Old The Fifth Arrested in November Murder" >16-Year-Old The Fifth Arrested in November Murder</a> </li> <li><a href="http://www.crimeincharlotte.com/police-investigate-bank-robbery-near-uncc/" title="Look Police Investigate Bank Robbery Near UNCC" >Police Investigate Bank Robbery Near UNCC</a> </li> <li><a href="http://www.crimeincharlotte.com/union-county-arrests-07-23-2018/" title="Look Union County Arrests and Mugshots 07-23-2018" >Union County Arrests and Mugshots 07-23-2018</a> </li> </ul>
</div>
											</div><!-- .entry-content -->


					<div class="entry-utility">
																	</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://www.crimeincharlotte.com/mecklenburg-county-arrests-07-23-2018/" rel="prev"><span class="meta-nav"></span> <img src="http://crimeincharlotte.com/wp-content/themes/twentyten/images/older.jpg" border="0" ></a></div>
					<div class="nav-next"><a href="http://www.crimeincharlotte.com/16-year-old-the-fifth-arrested-in-november-murder/" rel="next"><img src="http://crimeincharlotte.com/wp-content/themes/twentyten/images/new.jpg" border="0" ><span class="meta-nav"></span></a></div>
				</div><!-- #nav-below -->
<div style="margin-left:90px;margin-top:10px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9472026369723111";
/* Crime in Charlotte Banner */
google_ad_slot = "4276425795";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
 


				
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->


			</div><!-- #content -->



		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="search-2" class="widget-container widget_search"><h3 class="widget-title">Search Site</h3><form role="search" method="get" id="searchform" class="searchform" action="http://www.crimeincharlotte.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>                 
	<!-- <img src="/thumb.php?src=http://www.crimeincharlotte.com/wp-content/uploads/2018/07/cic-default-crimescenetape-300x197-1-300x197.jpg&w=200&zc=1&q=200" alt="Police Investigate Bank Robbery Near UNCC"/> -->
        	
        	  <li id="meta" class="widget-container">
				<div style=" padding-bottom: 0px;">
               <a href="http://crimeincharlotte.com/search/"> <img src="http://www.crimeincharlotte.com/wp-content/themes/twentyten/images/newsearch.jpg" border="0">  </a>
                
                </div>
             
                <div style=" padding-left: 5px; padding-top: 10px;">
				<select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
  <option value="">Search news by month</option> 
  	<option value='http://www.crimeincharlotte.com/2018/07/'> July 2018 &nbsp;(94)</option>
	<option value='http://www.crimeincharlotte.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='http://www.crimeincharlotte.com/2018/05/'> May 2018 &nbsp;(124)</option>
	<option value='http://www.crimeincharlotte.com/2018/04/'> April 2018 &nbsp;(120)</option>
	<option value='http://www.crimeincharlotte.com/2018/03/'> March 2018 &nbsp;(127)</option>
	<option value='http://www.crimeincharlotte.com/2018/02/'> February 2018 &nbsp;(136)</option>
	<option value='http://www.crimeincharlotte.com/2018/01/'> January 2018 &nbsp;(136)</option>
	<option value='http://www.crimeincharlotte.com/2017/12/'> December 2017 &nbsp;(142)</option>
	<option value='http://www.crimeincharlotte.com/2017/11/'> November 2017 &nbsp;(153)</option>
	<option value='http://www.crimeincharlotte.com/2017/10/'> October 2017 &nbsp;(175)</option>
	<option value='http://www.crimeincharlotte.com/2017/09/'> September 2017 &nbsp;(180)</option>
	<option value='http://www.crimeincharlotte.com/2017/08/'> August 2017 &nbsp;(186)</option>
	<option value='http://www.crimeincharlotte.com/2017/07/'> July 2017 &nbsp;(185)</option>
	<option value='http://www.crimeincharlotte.com/2017/06/'> June 2017 &nbsp;(180)</option>
	<option value='http://www.crimeincharlotte.com/2017/05/'> May 2017 &nbsp;(186)</option>
	<option value='http://www.crimeincharlotte.com/2017/04/'> April 2017 &nbsp;(180)</option>
	<option value='http://www.crimeincharlotte.com/2017/03/'> March 2017 &nbsp;(235)</option>
	<option value='http://www.crimeincharlotte.com/2017/02/'> February 2017 &nbsp;(212)</option>
	<option value='http://www.crimeincharlotte.com/2017/01/'> January 2017 &nbsp;(236)</option>
	<option value='http://www.crimeincharlotte.com/2016/12/'> December 2016 &nbsp;(251)</option>
	<option value='http://www.crimeincharlotte.com/2016/11/'> November 2016 &nbsp;(243)</option>
	<option value='http://www.crimeincharlotte.com/2016/10/'> October 2016 &nbsp;(248)</option>
	<option value='http://www.crimeincharlotte.com/2016/09/'> September 2016 &nbsp;(251)</option>
	<option value='http://www.crimeincharlotte.com/2016/08/'> August 2016 &nbsp;(259)</option>
	<option value='http://www.crimeincharlotte.com/2016/07/'> July 2016 &nbsp;(242)</option>
	<option value='http://www.crimeincharlotte.com/2016/06/'> June 2016 &nbsp;(248)</option>
	<option value='http://www.crimeincharlotte.com/2016/05/'> May 2016 &nbsp;(259)</option>
	<option value='http://www.crimeincharlotte.com/2016/04/'> April 2016 &nbsp;(244)</option>
	<option value='http://www.crimeincharlotte.com/2016/03/'> March 2016 &nbsp;(248)</option>
	<option value='http://www.crimeincharlotte.com/2016/02/'> February 2016 &nbsp;(216)</option>
	<option value='http://www.crimeincharlotte.com/2016/01/'> January 2016 &nbsp;(255)</option>
	<option value='http://www.crimeincharlotte.com/2015/12/'> December 2015 &nbsp;(254)</option>
	<option value='http://www.crimeincharlotte.com/2015/11/'> November 2015 &nbsp;(248)</option>
	<option value='http://www.crimeincharlotte.com/2015/10/'> October 2015 &nbsp;(248)</option>
	<option value='http://www.crimeincharlotte.com/2015/09/'> September 2015 &nbsp;(247)</option>
	<option value='http://www.crimeincharlotte.com/2015/08/'> August 2015 &nbsp;(238)</option>
	<option value='http://www.crimeincharlotte.com/2015/07/'> July 2015 &nbsp;(177)</option>
	<option value='http://www.crimeincharlotte.com/2015/06/'> June 2015 &nbsp;(160)</option>
	<option value='http://www.crimeincharlotte.com/2015/05/'> May 2015 &nbsp;(161)</option>
	<option value='http://www.crimeincharlotte.com/2015/04/'> April 2015 &nbsp;(159)</option>
	<option value='http://www.crimeincharlotte.com/2015/03/'> March 2015 &nbsp;(163)</option>
	<option value='http://www.crimeincharlotte.com/2015/02/'> February 2015 &nbsp;(148)</option>
	<option value='http://www.crimeincharlotte.com/2015/01/'> January 2015 &nbsp;(162)</option>
	<option value='http://www.crimeincharlotte.com/2014/12/'> December 2014 &nbsp;(136)</option>
	<option value='http://www.crimeincharlotte.com/2014/11/'> November 2014 &nbsp;(66)</option>
	<option value='http://www.crimeincharlotte.com/2014/10/'> October 2014 &nbsp;(52)</option>
	<option value='http://www.crimeincharlotte.com/2014/09/'> September 2014 &nbsp;(79)</option>
	<option value='http://www.crimeincharlotte.com/2014/08/'> August 2014 &nbsp;(88)</option>
	<option value='http://www.crimeincharlotte.com/2014/07/'> July 2014 &nbsp;(86)</option>
	<option value='http://www.crimeincharlotte.com/2014/06/'> June 2014 &nbsp;(86)</option>
	<option value='http://www.crimeincharlotte.com/2014/05/'> May 2014 &nbsp;(90)</option>
	<option value='http://www.crimeincharlotte.com/2014/04/'> April 2014 &nbsp;(92)</option>
	<option value='http://www.crimeincharlotte.com/2014/03/'> March 2014 &nbsp;(98)</option>
	<option value='http://www.crimeincharlotte.com/2014/02/'> February 2014 &nbsp;(120)</option>
	<option value='http://www.crimeincharlotte.com/2014/01/'> January 2014 &nbsp;(130)</option>
	<option value='http://www.crimeincharlotte.com/2013/12/'> December 2013 &nbsp;(142)</option>
	<option value='http://www.crimeincharlotte.com/2013/11/'> November 2013 &nbsp;(123)</option>
	<option value='http://www.crimeincharlotte.com/2013/10/'> October 2013 &nbsp;(166)</option>
	<option value='http://www.crimeincharlotte.com/2013/09/'> September 2013 &nbsp;(174)</option>
	<option value='http://www.crimeincharlotte.com/2013/08/'> August 2013 &nbsp;(201)</option>
	<option value='http://www.crimeincharlotte.com/2013/07/'> July 2013 &nbsp;(193)</option>
	<option value='http://www.crimeincharlotte.com/2013/06/'> June 2013 &nbsp;(221)</option>
	<option value='http://www.crimeincharlotte.com/2013/05/'> May 2013 &nbsp;(295)</option>
	<option value='http://www.crimeincharlotte.com/2013/04/'> April 2013 &nbsp;(168)</option>
	<option value='http://www.crimeincharlotte.com/2013/03/'> March 2013 &nbsp;(132)</option>
	<option value='http://www.crimeincharlotte.com/2013/02/'> February 2013 &nbsp;(108)</option>
	<option value='http://www.crimeincharlotte.com/2013/01/'> January 2013 &nbsp;(135)</option>
	<option value='http://www.crimeincharlotte.com/2012/12/'> December 2012 &nbsp;(145)</option>
	<option value='http://www.crimeincharlotte.com/2012/11/'> November 2012 &nbsp;(152)</option>
	<option value='http://www.crimeincharlotte.com/2012/10/'> October 2012 &nbsp;(185)</option>
	<option value='http://www.crimeincharlotte.com/2012/09/'> September 2012 &nbsp;(163)</option>
	<option value='http://www.crimeincharlotte.com/2012/08/'> August 2012 &nbsp;(118)</option>
	<option value='http://www.crimeincharlotte.com/2012/07/'> July 2012 &nbsp;(41)</option>
	<option value='http://www.crimeincharlotte.com/2012/06/'> June 2012 &nbsp;(33)</option>
	<option value='http://www.crimeincharlotte.com/2012/05/'> May 2012 &nbsp;(29)</option>
	<option value='http://www.crimeincharlotte.com/2012/04/'> April 2012 &nbsp;(56)</option>
	<option value='http://www.crimeincharlotte.com/2012/03/'> March 2012 &nbsp;(30)</option>
	<option value='http://www.crimeincharlotte.com/2012/02/'> February 2012 &nbsp;(9)</option>
	<option value='http://www.crimeincharlotte.com/2012/01/'> January 2012 &nbsp;(14)</option>
	<option value='http://www.crimeincharlotte.com/2011/12/'> December 2011 &nbsp;(31)</option>
	<option value='http://www.crimeincharlotte.com/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='http://www.crimeincharlotte.com/2011/10/'> October 2011 &nbsp;(35)</option>
	<option value='http://www.crimeincharlotte.com/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='http://www.crimeincharlotte.com/2011/08/'> August 2011 &nbsp;(36)</option>
	<option value='http://www.crimeincharlotte.com/2011/07/'> July 2011 &nbsp;(47)</option>
	<option value='http://www.crimeincharlotte.com/2011/06/'> June 2011 &nbsp;(20)</option>
	<option value='http://www.crimeincharlotte.com/2011/05/'> May 2011 &nbsp;(54)</option>
	<option value='http://www.crimeincharlotte.com/2011/04/'> April 2011 &nbsp;(28)</option>
	<option value='http://www.crimeincharlotte.com/2011/03/'> March 2011 &nbsp;(20)</option>
	<option value='http://www.crimeincharlotte.com/2011/02/'> February 2011 &nbsp;(17)</option>
	<option value='http://www.crimeincharlotte.com/2011/01/'> January 2011 &nbsp;(9)</option>
	<option value='http://www.crimeincharlotte.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='http://www.crimeincharlotte.com/2010/11/'> November 2010 &nbsp;(11)</option>
	<option value='http://www.crimeincharlotte.com/2010/10/'> October 2010 &nbsp;(13)</option>
	<option value='http://www.crimeincharlotte.com/2010/09/'> September 2010 &nbsp;(14)</option>
	<option value='http://www.crimeincharlotte.com/2010/08/'> August 2010 &nbsp;(8)</option>
	<option value='http://www.crimeincharlotte.com/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='http://www.crimeincharlotte.com/2010/06/'> June 2010 &nbsp;(8)</option>
	<option value='http://www.crimeincharlotte.com/2010/05/'> May 2010 &nbsp;(24)</option>
	<option value='http://www.crimeincharlotte.com/2010/04/'> April 2010 &nbsp;(23)</option>
	<option value='http://www.crimeincharlotte.com/2010/03/'> March 2010 &nbsp;(21)</option>
	<option value='http://www.crimeincharlotte.com/2010/02/'> February 2010 &nbsp;(9)</option>
	<option value='http://www.crimeincharlotte.com/2010/01/'> January 2010 &nbsp;(8)</option>
	<option value='http://www.crimeincharlotte.com/2009/12/'> December 2009 &nbsp;(13)</option>
	<option value='http://www.crimeincharlotte.com/2009/11/'> November 2009 &nbsp;(14)</option>
	<option value='http://www.crimeincharlotte.com/2009/10/'> October 2009 &nbsp;(7)</option>
	<option value='http://www.crimeincharlotte.com/2009/09/'> September 2009 &nbsp;(12)</option>
	<option value='http://www.crimeincharlotte.com/2009/08/'> August 2009 &nbsp;(18)</option>
	<option value='http://www.crimeincharlotte.com/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='http://www.crimeincharlotte.com/2009/06/'> June 2009 &nbsp;(18)</option>
	<option value='http://www.crimeincharlotte.com/2009/05/'> May 2009 &nbsp;(5)</option>
	<option value='http://www.crimeincharlotte.com/2009/04/'> April 2009 &nbsp;(8)</option>
	<option value='http://www.crimeincharlotte.com/2009/03/'> March 2009 &nbsp;(12)</option>
	<option value='http://www.crimeincharlotte.com/2009/02/'> February 2009 &nbsp;(27)</option>
	<option value='http://www.crimeincharlotte.com/2009/01/'> January 2009 &nbsp;(22)</option>
	<option value='http://www.crimeincharlotte.com/2008/11/'> November 2008 &nbsp;(3)</option>
	<option value='http://www.crimeincharlotte.com/2008/10/'> October 2008 &nbsp;(12)</option>
	<option value='http://www.crimeincharlotte.com/2008/09/'> September 2008 &nbsp;(26)</option>
	<option value='http://www.crimeincharlotte.com/2008/08/'> August 2008 &nbsp;(27)</option>
	<option value='http://www.crimeincharlotte.com/2008/07/'> July 2008 &nbsp;(53)</option>
	<option value='http://www.crimeincharlotte.com/2008/06/'> June 2008 &nbsp;(57)</option>
	<option value='http://www.crimeincharlotte.com/2008/05/'> May 2008 &nbsp;(32)</option>
	<option value='http://www.crimeincharlotte.com/2008/04/'> April 2008 &nbsp;(43)</option>
	<option value='http://www.crimeincharlotte.com/2008/03/'> March 2008 &nbsp;(43)</option>
	<option value='http://www.crimeincharlotte.com/2008/02/'> February 2008 &nbsp;(46)</option>
	<option value='http://www.crimeincharlotte.com/2008/01/'> January 2008 &nbsp;(59)</option>
	<option value='http://www.crimeincharlotte.com/2007/12/'> December 2007 &nbsp;(48)</option>
	<option value='http://www.crimeincharlotte.com/2007/11/'> November 2007 &nbsp;(33)</option>
	<option value='http://www.crimeincharlotte.com/2007/10/'> October 2007 &nbsp;(52)</option>
	<option value='http://www.crimeincharlotte.com/2007/09/'> September 2007 &nbsp;(51)</option>
	<option value='http://www.crimeincharlotte.com/2007/08/'> August 2007 &nbsp;(54)</option>
	<option value='http://www.crimeincharlotte.com/2007/07/'> July 2007 &nbsp;(52)</option>
	<option value='http://www.crimeincharlotte.com/2007/06/'> June 2007 &nbsp;(60)</option>
	<option value='http://www.crimeincharlotte.com/2007/05/'> May 2007 &nbsp;(62)</option>
	<option value='http://www.crimeincharlotte.com/2007/04/'> April 2007 &nbsp;(53)</option>
	<option value='http://www.crimeincharlotte.com/2007/03/'> March 2007 &nbsp;(69)</option>
	<option value='http://www.crimeincharlotte.com/2007/02/'> February 2007 &nbsp;(63)</option>
	<option value='http://www.crimeincharlotte.com/2007/01/'> January 2007 &nbsp;(80)</option>
	<option value='http://www.crimeincharlotte.com/2006/12/'> December 2006 &nbsp;(68)</option>
	<option value='http://www.crimeincharlotte.com/2006/11/'> November 2006 &nbsp;(70)</option>
	<option value='http://www.crimeincharlotte.com/2006/10/'> October 2006 &nbsp;(83)</option>
	<option value='http://www.crimeincharlotte.com/2006/09/'> September 2006 &nbsp;(87)</option>
	<option value='http://www.crimeincharlotte.com/2006/08/'> August 2006 &nbsp;(92)</option>
	<option value='http://www.crimeincharlotte.com/2006/07/'> July 2006 &nbsp;(86)</option>
	<option value='http://www.crimeincharlotte.com/2006/06/'> June 2006 &nbsp;(74)</option>
	<option value='http://www.crimeincharlotte.com/2006/05/'> May 2006 &nbsp;(51)</option>
	<option value='http://www.crimeincharlotte.com/2006/04/'> April 2006 &nbsp;(50)</option>
	<option value='http://www.crimeincharlotte.com/2006/03/'> March 2006 &nbsp;(66)</option>
</select>	</div>
			</li>
                
			</ul>
          
		</div><!-- #primary .widget-area -->




		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="text-32" class="widget-container widget_text">			<div class="textwidget"><p style="text-align:center;"><a href="https://www.internetreputation.com/remove-mugshot/" target="_blank"><img src="http://www.crimeincharlotte.com/wp-content/uploads/2016/08/reputation.jpg"></a></p></div>
		</li><li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li><li id="criminal_photo_widget-2" class="widget-container widget_criminal_photo_widget"><h3 class="widget-title">Charlotte Mugshots</h3><div class='criminal_photo'>                                            	<a href="http://www.crimeincharlotte.com/criminal-list?date=2018-07-24&county=mecklenburg">
				<img src='http://www.mecksheriff.com/getimagefromdbby/getimagefromdbby.asp?booking_number=1659623&select=thumbnail' alt='Criminal Image' width='200px' />				</a>
				<div class="criminal_name">
					ROGER LEE CARTER				</div>
				<div class="criminal_charge">
					Charged With IDENTITY THEFT.				</div>
		</div></li><li id="text-34" class="widget-container widget_text">			<div class="textwidget"><a href="http://removearrest.com" title="RemoveArrest.com ..Fast Thorough Results.  As if you were never arrested!" style="margin-left:35px;">
<img alt="RemoveArrest.com" class="auto-style1" height="167" longdesc="Fast thorough Results!  As if you were never arrested!" src="http://www.cleansearch.net/seo4mugshots2.png" width="200" /></a></div>
		</li><li id="text-31" class="widget-container widget_text">			<div class="textwidget"><div style="margin-left:33px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9472026369723111";
/* Crime in Charlotte 2nd Square */
google_ad_slot = "2466663798";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</li><li id="text-18" class="widget-container widget_text">			<div class="textwidget"><div style="margin-left:33px; margin-bottom:30px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9472026369723111";
/* Crime in Charlotte Square */
google_ad_slot = "5892759798";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</li><li id="text-33" class="widget-container widget_text">			<div class="textwidget"><div style="    text-align: center;"><a href="http://erasemugshots.com/" target="_blank"><img src="http://www.crimeincharlotte.com/wp-content/uploads/2016/11/erase-mugshots.jpg" width="200" height="200" ></a></div>
</div>
		</li><li id="text-21" class="widget-container widget_text">			<div class="textwidget"><div style="    text-align: center;"><a href="http://repairnc.com" target="_blank"><img src="http://www.crimeincharlotte.com/wp-content/uploads/2016/03/msi-new-banner.jpg" width="200" height="200" ></a></div>
</div>
		</li><li id="text-12" class="widget-container widget_text">			<div class="textwidget"><div style="    text-align: center;"><a href="/contact/" target="_parent"><img src="http://crimeincharlotte.com/wp-content/uploads/2012/10/ad-new.jpg" width="200" height="200" ></a></div></div>
		</li>			</ul>
		</div><!-- #secondary .widget-area -->










 


	</div><!-- #main -->

 <script type="text/javascript">

			$(function(){ 

			//	$('a.normalTip').aToolTip();



			}); 

</script>

	<div id="footer" role="contentinfo">

    		<div id="footer_tab"><a href="#top"><img src="http://www.crimeincharlotte.com/wp-content/themes/twentyten/images/back.png" ></a> </div>

		<div id="colophon">





			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-11" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

		<div id="footer_text">





<br />

        		


		<div id="footer_part" class="widget-area" role="complementary">

			<ul class="xoxo">

				<li id="text-7" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>
			</ul>

		</div><!-- #secondary .widget-area -->




        </div>

  

		</div><!-- #colophon -->

        

	</div><!-- #footer -->

    <div id="footer-bottom" style="padding-top: 5px;background:#01325d; height: 32px; width: 1018px; margin: 0 auto;"> 

    

    

    

    	<div id="copyright_text">      	

            


		<div id="footer_part" class="widget-area" role="complementary">

			<ul class="xoxo">

				<li id="text-6" class="widget-container widget_text">			<div class="textwidget">© 2018 Crime in Charlotte (.com).   <a href="#chapter4" class="normalTip exampleTip" title="All suspects shown on this website are innocent until proven guilty in a court of law. 
This website is not affiliated with any government or police organizations."> Disclaimer</a></div>
		</li>
			</ul>

		</div><!-- #secondary .widget-area -->




		</div>



        </div>



</div><!-- #wrapper -->





</div>

<!--main wrapper end-->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.crimeincharlotte.com/wp-includes/js/comment-reply.min.js?ver=2ee4adc59070612704a870f15eeb8800'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://www.crimeincharlotte.com/wp-includes/js/wp-embed.min.js?ver=2ee4adc59070612704a870f15eeb8800'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'95942108',post:'167664',tz:'-4',srv:'www.crimeincharlotte.com'} ]);
	_stq.push([ 'clickTrackerInit', '95942108', '167664' ]);
</script>

<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>   

   	<script type="text/javascript" src="/mapper/wz_jsgraphics.js"></script>

	<script type="text/javascript" src="/mapper/mapper.js"></script>

</body>

</html>